Details für NIC - LOYTEC Network Interface Software 4.2.1

ObjektWert
Name:NIC - LOYTEC Network Interface Software 4.2.1
Beschreibung:

Diese Netzwerk-Interface-Software beinhaltet:

  • NIC-Gerätetreiber (NIC709-IP1E100, NIC709-IP3E100, NIC709-PCI100, NIC709-USB100 sowie die eingestellten Produkte NIC709-PP, NIC709-IP1E, NIC709-IP3E,...)
  • Unterstützung aller LOYTEC-Geräte mit RNI (Remote Network Interface): LINX-1x0, LROX-1x0, LVIS-3E1xx, LVIS-100-RE, LGATE-950 (x steht für eine einzelne beliebige Ziffer)
  • LOYTEC Configuration Tool (L-Config)
  • Entwicklungsumgebung (Binaries für Anwendungen mit ORION Stack) für Windows XP oder höher, Server 2003 oder höher (32 oder 64-bit); und Linux mit Kernel 2.6
  • Unterstützung von MIP/LDV und LNS/VNI. Um LNS-Applikationen auf LOYTEC Netzwerk-Interfaces zu betreiben, benötigen Sie OpenLDV™ Version 3.4 oder höher.

Bitte aktualisieren Sie auch Ihre LPA und LSD Software. Bitte folgen Sie den Anweisungen in der Liesmich-Datei.

Dateiname:NIC_4_2_1_setup_ger.exe
Dateigröße: 20.02 MB
Dateityp:exe (Dateityp: application/x-executable)
Erstellt am 30.09.2013 16:48